Scheduled for 18 Jul, 2023 at 6:00 AM – 9:35 AM
Affects
VPS Hosting
Under maintenance from 6:00 AM to 9:35 AM
Sydney 02
Under maintenance from 6:00 AM to 9:35 AM
Completed
18 Jul, 2023 at 9:35 AMCompleted
18 Jul, 2023 at 9:35 AMMaintenance has completed successfully.
Gateway for our network has changed. For most customers, it has been automatically updated for you.
Please reach out to us via our billing/support panel if you encounter any issues.
Update
18 Jul, 2023 at 7:17 AMIn progress
18 Jul, 2023 at 7:17 AMWe are currently experiencing some complications with the network configuration and are working through them currently.
To allow us to do this easier, We are shutting down VPS's and out infrastructure to recable and re-rack some of our servers.
In progress
18 Jul, 2023 at 6:38 AMIn progress
18 Jul, 2023 at 6:38 AMMaintenance is now in progress.
Planned
18 Jul, 2023 at 6:00 AMPlanned
18 Jul, 2023 at 6:00 AMWe are upgrading our core network's routing and as such some downtime will occur.
We will ensure that we minimize this as much as possible, however, server's may lose connectivity for multiple brief periods