LiftUp Hosting - Network Blips – Incident details

Dedicated Control Panel experiencing major outage

Network Blips

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

VPS Hosting

Partial outage from 4:30 PM to 5:33 PM

Sydney 02

Partial outage from 4:30 PM to 5:33 PM

Websites

Partial outage from 4:30 PM to 5:33 PM

VPS Control Panel

Partial outage from 4:30 PM to 5:33 PM

Billing Portal

Partial outage from 4:30 PM to 5:33 PM

Updates
  • Resolved
    Resolved

    The issue seems to have resolved itself. We are actively monitoring for any future occurances.

  • Update
    Update

    Correcting the incident title and details. This is not a DDoS attack but instead another issue. It is currently being looked into

  • Investigating
    Investigating

    We are experiencing intermittent DDoS attacks against our Core Router causing outages. This is still being investigated.