Scheduled for 18 May, 2025 at 12:00 AM – 3:00 AM
Affects
AS136582 Networking
Under maintenance from 12:00 AM to 3:00 AM
AU Core Router
Under maintenance from 12:00 AM to 3:00 AM
VPS Hosting
Under maintenance from 12:00 AM to 3:00 AM
Sydney 03
Under maintenance from 12:00 AM to 3:00 AM
UK 02
Under maintenance from 12:00 AM to 3:00 AM
Web Hosting
Under maintenance from 12:00 AM to 3:00 AM
Completed
18 May, 2025 at 3:00 AMCompleted
18 May, 2025 at 3:00 AMMaintenance has completed successfully
Update
18 May, 2025 at 2:45 AMIn progress
18 May, 2025 at 2:45 AMMost of our services our beginning to restore now. There may be some instability in networking as we continue to reconfigure and move cables around.
In progress
18 May, 2025 at 12:00 AMIn progress
18 May, 2025 at 12:00 AMMaintenance is now in progress
Planned
18 May, 2025 at 12:00 AMPlanned
18 May, 2025 at 12:00 AMWe are moving from a shared rack to our dedicated half rack within the same datacenter.
We're expecting an estimated downtime of under 2 hours, but have allowed additional time to bring up the rest of our services.
We will be prioritising bringing online Dedicated Servers & VPSs before any of the relevant control panels.