LiftUp Hosting - Full network outage – Incident details

Dedicated Control Panel experiencing major outage

Full network outage

Resolved
Major outage
Started about 2 years agoLasted about 4 hours

Affected

VPS Hosting

Major outage from 9:16 PM to 1:07 AM

Sydney 02

Major outage from 9:16 PM to 1:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all of our services are operational as normal

  • Monitoring
    Monitoring

    The power has been restored to our network switch and we are monitoring the servers.

    We are working on a permanent solution to utilising both power feeds in the datacenter in future like we already do on the servers that host the services

  • Identified
    Identified

    We have identified the issue to be caused by power maintenance at our datacenter (NextDC S1). We are working with our colocation partner and datacenter to have our switch moved onto the other power source

  • Investigating
    Investigating

    Our automated systems have detected our Sydney 01 server is currently offline. Our team has been notified and we are investigating the incident

    LiftUp Hosting services that may be impacted:

    • Web Hosting
    • Billing Portal