LiftUp Hosting - Full Network outage – Incident details

Dedicated Control Panel experiencing major outage

Full Network outage

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

VPS Hosting

Major outage from 1:08 PM to 3:55 PM

Sydney 02

Major outage from 1:08 PM to 3:55 PM

Backups

Major outage from 1:08 PM to 3:55 PM

On-Site Backups

Major outage from 1:08 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.