LiftUp Hosting - Full AU Outage – Incident details

Full AU Outage

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

AS136582 Networking

Major outage from 7:30 AM to 10:17 AM

AU Core Router

Major outage from 7:30 AM to 10:17 AM

VPS Hosting

Major outage from 7:30 AM to 10:17 AM

Sydney 02

Major outage from 7:30 AM to 10:17 AM

Sydney 03

Major outage from 7:30 AM to 10:17 AM

Web Hosting

Major outage from 7:30 AM to 10:17 AM

Updates
  • Resolved
    Resolved

    We performed a hard reboot of all of our networking equipment and were able to re-establish connections.

    I appreciate your patience in getting this resolved.

    Side note that we're still working on some core network upgrades, movement's just been a bit slow recently with personal commitments

  • Identified
    Update

    We're continuing to work on this. It currently seems like our transit provider is not taking our bgp session properly.

  • Identified
    Identified

    One of our network partners was able to remotely connect and see that our network links are coming back online by themselves.

    We're monitoring with them and waiting for bgp routes to converge.

  • Investigating
    Update

    Quick update: Seems our link to our transit provider is down, which may indicate our hardware has crashed under an attack.

    Working on getting to the DC to reboot, and will follow up

  • Investigating
    Investigating

    We're looking into why our network has come offline.

    Will update as soon as possible