LiftUp Hosting - Sydney 03 - Frozen state – Incident details

Sydney 03 - Frozen state

Resolved
Partial outage
Started 28 days agoLasted 31 minutes

Affected

VPS Hosting

Partial outage from 10:11 PM to 10:42 PM

Sydney 03

Partial outage from 10:11 PM to 10:42 PM

Updates
  • Resolved
    Resolved

    The server's back online and functional. We'll follow up and schedule maintenance at a later time to fully remove and replace the memory

  • Identified
    Identified

    Whilst rebooting the host, we were prompted with a warning that some memory has failed.

    The server has a function to disable this stick which it has done, and we'll get more on order.

  • Investigating
    Investigating

    The SYD03 node has locked up, which we believe is due to it running out of RAM whilst some migrations were ongoing.

    We're actively working on resolving this atm