LiftUp Hosting - UK Network Issues – Incident details

Dedicated Control Panel experiencing major outage

UK Network Issues

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

AS136582 Networking

Major outage from 9:57 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:39 AM, Major outage from 10:39 AM to 10:48 AM

UK Core Router

Major outage from 9:57 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:39 AM, Major outage from 10:39 AM to 10:48 AM

VPS Hosting

Major outage from 9:57 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:39 AM, Major outage from 10:39 AM to 10:48 AM

UK 02

Major outage from 9:57 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:39 AM, Major outage from 10:39 AM to 10:48 AM

Updates
  • Resolved
    Resolved

    The outage has been marked as resolved from our upstream, so we'll also mark this as resolved.

    The downtime was caused by a core link flapping up and down which has been taken out of service until its resolved.

  • Identified
    Identified

    We've observed it offline completely again. We're awaiting a follow-up.

  • Monitoring
    Monitoring

    The network seems to be back online and stable. We'll continue to monitor and provide any updates from upstream.

    The core link is now back online, but is flapping up and down, we're currently in the process of disabling this link until the issue is resolved.

  • Investigating
    Investigating

    Our upstream network in the UK is having problems. Their investigating the issue currently.