LiftUp Hosting - Billing Portal – Incident details

Dedicated Control Panel experiencing major outage

Billing Portal

Resolved
Major outage
Started 2 months agoLasted about 10 hours

Affected

Websites

Major outage from 10:29 AM to 8:01 PM

Billing Portal

Major outage from 10:29 AM to 8:01 PM

Updates
  • Resolved
    Resolved

    The portal is back online. We appreciate everyone's patience in resolving this.

    Any support requests recieved overnight will be attended to over the morning.

  • Identified
    Identified

    We're aware that our Billing Portal is currently unavailable. We were attempting a seamless migration from one server to another but encountered some corruption in the software files. No customer data has been affected

    This should be resolved by 9 am 3/3/25 at the latest. We're organizing new copies of vendor files and because of scheduling conflicts cannot work on this overnight.